User Tools

Site Tools


misc:flashplayerworkaround

Flash Player Workaround

Windows

  • Firefox ESR 52.9 was the last version of Firefox released before project Quantum and does not ask permission to run embedded flash files.
  • The linked MSI installer for Firefox ESR 52.9 has updates disabled so as long as you have plugins for flash it should work with Firefox ESR 52.9. The Java plugin should also work with this version of Firefox
  • FYI, Even though Firefox ESR 52.9 is 32 bit and installs into a different folder than the newest versions for Firefox. However, as soon as you run a newer version of Firefox from an MSI Firefox ESR will be upgraded.

MacOS

  • Firefox ESR 52.9 was the last version of Firefox released before project Quantum and does not ask permission to run embedded flash files.
  • Use the following process to prevent Firefox from installing the newest version of Firefox ESR:
  1. Download and Install Firefox ESR
  2. Launch Firefox
  3. Open Preferences.
  4. Click Advanced on the sidebar.
  5. Click on the Update tab
  6. Select Never Check for updates
  7. Trash and reinstall Firefox ESR 52.9 just in case it was auto upgraded while you were disabling auto updates:)

Downloads

misc/flashplayerworkaround.txt · Last modified: 2019/02/05 13:27 by tschulz